ultrasn0wiPhone Dev Team's iPhone 4, 3G and 3GS software unlock, now with added PwnApple. Compatible with iPhone 4 baseband 01.59.00 and iPhone 3G/3GS basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 and 06.15.00! Thanks to @sherif_hashim and @Oranav for contributing baseband crashes.

No Description/Change log included
..more ∇

?

Would you like ultrasn0w on your iDevice?
add http://cydia.myrepospace.com/jinnahwin/ to your Cydia Sources